Upstream Processor Issue: eBay

Incident Report for NGC One

Monitoring

Orders are only intermittently failing. We're awaiting a resolution from our upstream processor.
Posted Feb 17, 2021 - 15:21 CST

Identified

Orders for eBay digital products are currently failing due to an upstream processor issue.
Posted Feb 17, 2021 - 09:45 CST
This incident affects: API.